Situations absurdes

Dimanche 9 octobre 2005 19:59 - Debian

Ce gars fait chier.

Marco d'Itri. Mainteneur Debian de udev. Il a déjà fait le coup en décidant unilatéralement de ne plus supporter les noyaux < 2.6.12 alors que celui-ci n'était même pas encore inclus dans Debian. Hop, au boot, udev désactivé pour tout le monde, joie.

Et là il recommence, mise à jour de udev et abandon conjoint de hotplug, ça fait qu'il n'est plus possible d'utiliser les appareils photos sauf à être root, ce qui est quand même un peu nul. Bien sûr il a prévenu. Il a dit qu'il expliquerait comment s'en sortir. Mais que ça nécessitera un noyau 2.6.14, qui n'existe même pas encore.

Et en attendant, ça va être pour ma pomme, pour libgphoto2, qui n'est responsable en rien de cette décision à la con.

Ça donnerait presque envie de déménager. Ah ah.

Mise à jour: pas dans ta gueule, libgphoto2 2.1.6-5, conflicts: udev (>= 0.070-3); ça évitera les mises à jour innocentes. Et entre garder une version de udev qui fonctionne ou perdre libgphoto2, je serai curieux de voir ce que les utilisateurs préféreront.

Dernière modification: lundi 10 octobre 2005 2:05