Cible mouvante

Lundi 30 août 2004 16:15 - Code

Entre le 15 août et le 30 août, une version de Lasso est compatible avec le site CVQ. Votre mission, la retrouver.

cvs checkout -D "2004-08-22 12:00" lasso
cd lasso
debchange
./autogen.sh
fakeroot debian/rules clean
fakeroot debian/rules binary  # (2 minutes)
cd ..
dpkg -i liblasso0_version.deb liblass0-python2.3_version.deb

Démarrer le site. Se logger. Ça foire. Recommencer.

Déjà essayés: 25 août à 11:50, 25 août à 7:50, 20 août à 7:50 17 août à 7:50, 22 août à 15:50, 24 août à 15:50 et 26 août à 15:50.

À côté de ça, il y a XMLSec qui pense qu'une ABI ça sert à afficher un message poli "non vous n'êtes pas compatibles". Ou bien c'est Lasso qui vérifie inutilement le numéro de version de XMLSec, c'est possible aussi.

Une bonne heure et quelques compilations plus tard... J'ai abandonné l'idée de retrouver le jour où les planètes étaient correctement alignées et j'ai synchronisé Expression avec la version de Lasso du jour.

Dernière modification: lundi 30 août 2004 17:16